設為首頁

收藏本站

導覽首頁 | 新登場    ◇聯盟溫泉 | 民宿 | 人力銀行 | 女性 |

類型:Linux_commend

關於Kloxomr PHP版本出錯的處理
Kloxo-mr Webserver Config,選擇PHP版本出錯後常行會導致嚴重問題,特別是5.4版本會造成無法更換版本以及不能啟動Apache。
此時,需要情形安裝遺漏的軟體:語法如下
sh /script/upcp -y

關於使用5.6w版本,需要開啟php-fpm_event模式,並調整.htacces(把php_flag,php_value的部分先去掉)php-fpm_event模式php_flag,php_value都不能使用。
然後# sh /script/restart-all,如有紅字,可再 sh /script/restart-all 一次。

先換版本=>換模式=>sh /script/restart-all

104休閒信箱 2.3.0 © 104mm.com 2001 - 2018. 您尚未登錄
Page generated in 0.00758410 seconds with 3 Queries