設為首頁

收藏本站

導覽首頁 | 新登場    ◇聯盟溫泉 | 民宿 | 人力銀行 | 女性 |

類型:Linux_commend

Kloxo-mr 6.5.0 qmail 不能安裝解決
kloxomr 已升級到7,但是裡面的PHP太難掌握,所以還是喜歡用6.5.0

但是經過三天三夜的打拼,一直無法安狀成功。
經檢測,問題出在kloxomr 官方已經把舊版的Qmail升級到不能相容於6.5.0的版本。
所以要進行降級,然後再安裝較舊的版本。作法如下:

不容於kloxomr6.5.0的是 qmail-toaster-1.03-1.3.56.mr.el6.x86_64
yum downgrade qmail-toaster-*
會出現一個較舊的版本
然後用yum install 那個較舊的版本
qmail-toaster-1.03-1.3.48.mr.el6.x86_64


如果已安裝的RPM不能生效,可以先刪除它
yum remove mratwork* -y
然後再重新安裝一次RPM
rpm -ivh https://github.com/mustafaramadhan/kloxo/raw/rpms/release/neutral/noarch/mratwork-release-0.0.1-1.noarch.rpm

然後清除與升級
yum clean all
yum update mratwork-* -y



yum downgrade qmail-toaster-*

會出現 No Match for available package: qmail-toaster-1.03-1.3.48.mr.el6.x86_64

使用
yum install qmail-toaster-1.03-1.3.48.mr.el6.x86_64

就可以順利安裝較舊的版本

之後,還需要sh /script/cleanup以及sh /script/upcp指令,使修改生效。


有時,還要手動啟動qmail


主旨:

內容:




104休閒信箱 2.3.0 © 104mm.com 2001 - 2017. 您尚未登錄
Page generated in 0.00566006 seconds with 3 Queries